[实践OK]解决yum update出错"package is a duplicate with", 后面居然把openssh-server删除掉ssh不上了用VNC才重新装上,注意了。 不指定

jackxiang 2018-5-10 11:10 | |
产生可能原因:之前执行yun update命令时ctrl + c将其中断了, 现在重新执行yum update时出现如下错误:
问题描述:


解决方法
在stackovreflow网站找到了答案

列出重复的包

# package-cleanup --dupes
删除重复的包

# package-cleanup --cleandupes
执行完上面两个命令, 再yum update成功解决问题

OK, Enjoy it~

来自:https://blog.csdn.net/Cryhelyxx/article/details/51121407


yum install openssh-server -y
systemctl start sshd

作者:jackxiang@向东博客 专注WEB应用 构架之美 --- 构架之美,在于尽态极妍 | 应用之美,在于药到病除
地址:http://jackxiang.com/post/9741/
版权所有。转载时必须以链接形式注明作者和原始出处及本声明!


最后编辑: jackxiang 编辑于2018-5-10 13:40
评论列表
发表评论

昵称

网址

电邮

打开HTML 打开UBB 打开表情 隐藏 记住我 [登入] [注册]